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Introduction 
 
This manual describes the installing and uninstalling methods of Record Viewer, features 
and operations of Record Viewer, and file formats uploaded by Record Viewer. 
 
Read this instruction manual carefully before starting operation of the WindO/I-NV2 Utility 
Record Viewer. 
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1 Record Viewer Features 
Record Viewer, which can be operated separately from WindO/I-NV2, has the following 
features. 

 
• Uploading Log data (alarm log data, logging data) stored in the operator interface 
• Displaying uploaded CSV file 
• Initializing Log data stored in the operator interface 
• Displaying file which has been outputted from the operator interface to the CF card 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2 Hardware Requirements 
The hardware requirements are as follows. 

 
Item Description 

OS Windows95(OSR2 or later)/98/Me/ 
NT4.0/2000/XP 

Computer PC-AT or compatible 
CPU Pentium200 MHz or higher 
Memory 64 MB minimum 
HD 150 MB minimum free space 
Graphic SVGA (800 × 600) minimum 
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Log Data 
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3 Setup 

3-1 Installing 
To install Record Viewer, follow the instructions below. 

• When installing WindO/I-NV2 and Record Viewer at the same time 
1 Before installing the program, quit all programs running on the computer. Insert the 

WindO/I-NV2 setup CD into the CD-ROM drive. 

2 WindO/I-NV2 Installer window opens automatically. Otherwise, click Start → Run, and 
type D:\Nv2lanch. Click OK. The WindO/I-NV2 Installer window appears. 

3 Click WindO/I-NV2 Install. 

4 Select Record Viewer in the Select Features dialog box. 

5 Follow the instructions on the screen. 

• When installing Record Viewer only 
Before installing the program, quit all programs running on the computer. Insert the 
WindO/I-NV2 setup CD into the CD-ROM drive. 

1 Select Start → Run, and type D:\RecordViewer\setup\setup. Click OK. 

2 Follow the instructions on the screen. 

3-2 Uninstalling 
To uninstall Record Viewer, follow the instructions below. 

• When uninstalling Record Viewer which has been installed with 
WindO/I-NV2 
1 Insert the WindO/I-NV2 setup CD into the CD-ROM drive. 

2 WindO/I-NV2 Installer window opens automatically. Otherwise, select Start → Run, 
and type D:\Nv2lanch. Click OK. WindO/I-NV2 Installer window appears. 

3 Click WindO/I-NV2 Install. 

4 Remove the check mark from Record Viewer in the Select Features dialog box. 

5 Follow the instructions on the screen. 

• When uninstalling Record Viewer which has been installed independently 
1 Select Start → Settings → Control Panel → Add/remove Programs, and remove Record 

Viewer. 
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4 Requirements 
The following requirements apply to the operation of Record Viewer. 

• Runtime version of the operator interface 

Note: Record Viewer can be used with runtime Ver. 1.4x and 1.8x. Log data cannot be 
uploaded with other versions. 

• Required fonts for Log data display 
 

Language Font 
Japanese MS Gothic 
European Arial 
Chinese GB Gothic 
Taiwanese BIG5 Gothic 
Korean KS Gothic 
Central European Arial 
Cyrillic Arial 
Baltic Arial 
Korean(Johab) GungsuhChe
Other Windows 
Fonts 

Tahoma 

Note: In order to display the Log data correctly, the above fonts need to be installed on the 
computer. If the required fonts are not installed, the most similar font of the same 
language will be used instead. When no single font of the language has been 
installed, log data cannot be displayed correctly.  

 

 The character set of Windows font was verified in Japanese, Western, 
CHINESE_GB2312, CHINESE_BIG5, Hangul, Greek,Turkish, Baltic, East European, 
Cyrillic, Vietnamese. 

 

• Log Data Format 
Uploaded data using Record Viewer and the data written on the CF card during the operation 
of the operator interface only can be displayed on Record Viewer. 

Note: When editing the log data, make sure that formats of log data are complied, 
otherwise the data may not be displayed on Record Viewer correctly. 
See ”Formats of Log Data.” 

 

• Maximum Points of Log Data 
A maximum of 2056 lines of log data can be displayed on Record Viewer. 

Note: 2048 or more lines of log data can be edited and saved onto a CSV file, however, 
Record Viewer can only display up to 2048 lines of log data. When more data need 
to be displayed, use an application such as Notepad which can display CSV files. 
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• Maximum log data files that can be opened at the same time 
A maximum of 21 log data files can be displayed on Record Viewer at the same time. 
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5 Page Configuration 
The page configuration of Record Viewer is shown below. 

 
 
 
 

 
 
 

 
 

Main Window Record Viewer work area 
Log Data Display Window Shows log data 
Menu Bar Selection menus 

Toolbar Selects Open, Upload, Select Language, and 
Opens manual 

Status Bar Displays the status of selected menu 
 
 

Main Window Toolbar Menu Bar

Status Bar Log Data 
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6 Operation 
Operation methods of Record Viewer are described below. 

6-1 Starting Record Viewer 
To start Record Viewer, select WindOI-NV2 program group from the start menu, and click 
Record Viewer.  

6-2 Baud Rate Setting 
To set the baud rate to upload the log data from the operator interface to the computer, follow 
the instructions below. 

 

1 From the menu bar, select Online → Communication Settings.  

2 Select the Baud Rate and Port, and click OK. 
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6-3 Uploading Log Data 
To upload log data from the operator interface to the computer, follow the instructions below. 

 

1 Click Online → Upload, or click the Upload icon  on the toolbar. 

2 Type the destination folder path or select the path using Reference.  

 
 
 

3 Select the data type for uploading and click OK. 

4 Uploading starts, and the progress is shown.  

5 When uploading is completed, click Close. 

 When a password has been set in the operator interface project, a dialog box appears 
requiring the password. Select a user name, and enter the password. 

Note: The file name of log data cannot be used for uploading. For details, see ”Formats of 
Log Data.”  

6-4 Selecting Language 
To change the language of active log data which is either opened or to be opened, take one of 
the measures described below. Japanese, European, Chinese, Taiwanese, and Korean can be 
selected. 
 
• Select View → Select Language, and click the required language. 
• Or, select the required language from the pull-down list on the toolbar.  

 

 Language cannot be changed on the log data which are already opened and inactive. 
Only the alarm log data uploaded from runtime Ver.1.4x can change language. 

 Language changes only the message of alarm log data. 
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Note: When the necessary font is not installed on the computer, the characters cannot be 
displayed correctly.  

6-5 Opening Log Data 
To open the existing data, follow the instructions below. 
 

1 Select File → Open on the menu bar, or click the Open icon  on the toolbar. 

2 Select the files on the Open dialog box. One or more files can be selected at the same 
time. 

3 Click Open.  

 

6-6 Initializing Log Data 
To initialize log data in the operator interface, follow the instructions below. 
 

1 Select Online → Initialize on the menu bar. 

2 A confirmation dialog box appears. Click OK. 

3 Initializing starts, and progress status will be shown. 

4 When initializing is completed, click Close. 

 
 When a password has been set in the operator interface project, a dialog box appears 

requiring the password. Select a user name, and enter the password. 

6-7 Viewing Manual 
To view the Record Viewer manual, follow the instructions below. 
 

1 Select Help → Help on the menu bar. 

2 A PDF manual file opens. 

6-8 Viewing Version 
To view the version of Record Viewer, follow the instructions below. 

 

1 Select Help → About on the menu bar.  

2 About Record Viewer dialog box appears. 

 
 



 9

7 Formats of Log Data 
The uploaded data from the operator interface are saved as CSV files in the specified folder of 
the computer. The format of log data is as follows.  

7-1 Alarm Log Data 
File name of Alarm Log Data is ALMHT.CSV. File format is as follows. 

<When Alarm log data uploads from runtime Ver.1.4x> 

Row 1st column 2nd column 3rd column 4th column 5th column 
0 Project Name Project Name (1)    
1 File Type Alarm Log Data    
2      
3 Ch. No. Message Occurrence Time Recovery Time Confirmation Time 
4 or 
more Ch. No. (2) Message (2) Occurrence Time (2) Recovery Time (2) Confirmation Time (2)

 

(1) The project name downloaded to the operator interface is shown. 

(2) The information of Alarm Log Data is shown. 
 
 
<Data Example> 
"Project Name","Sample Project", 
"File Type","Alarm Log Data", 
 
"Ch. No.","Message","Occurrence Time","Recovery Time","Confirmation Time", 
" 1-0","Message1-0"," 03/08/05 17:03"," 08/05 17:03","08/05 17:03", 
" 2-7","Message2-7"," 03/08/05 17:03"," 08/05 17:03","08/05 17:03", 

: 
: 
: 

 

Note: Each data must be bundled with the double quotation mark ("). If not bundled with a 
double quotation mark, it becomes impossible to display normally by Record 
Viewer. 
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<When Alarm log data uploads from runtime Ver.1.5x and Ver.1.6x Versions> 

Row 1st column 2nd column 3rd column 4th column 5th column 6th column

0 Project Name Project Name 
(1) 

Runtime 
Version    

1 File Type Alarm Log 
Data     

2       

3 Ch. No. Message Occurrence 
Time 

Recovery 
Time 

Confirmation 
Time Font Name 

4 or 
more Ch. No. (2) Message (2) Occurrence 

Time (2) 
Recovery 
Time (2) 

Confirmation 
Time (2) Font Name (2)

 

(1) The project name downloaded to the operator interface is shown. 

(2) The information of Alarm Log Data is shown. 
 
 
<Data Example> 
"Project Name","Sample Project","V1.5xxx" 
"File Type","Alarm Log Data" 
 
"Ch. No.","Message","Occurrence Time","Recovery Time","Confirmation Time","Font Name" 
" 1-0","Message1-0"," 03/08/05 17:03"," 08/05 17:03","08/05 17:03","Japanese" 
" 2-7","Message2-7"," 03/08/05 17:03"," 08/05 17:03","08/05 17:03","Chinese" 

: 
: 
: 

 

Note: Each data must be bundled with the double quotation mark ("). If not bundled with a 
double quotation mark, it becomes impossible to display normally by Record 
Viewer. 

 

Note: When the Font Name of 6th column is data for displaying a message in the 
corresponding language. 

 

Note: The 1st line is displayed when messages is two or more lines. 
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<When Alarm log data uploads from runtime Ver.1.7x or more Versions> 

Row 1st column 2nd column 3rd column 4th column 5th column 6th column

0 Project Name Project Name 
(1) 

Runtime 
Version 

Project 
Language   

1 File Type Alarm Log 
Data     

2       

3 Ch. No. Message Occurrence 
Time 

Recovery 
Time 

Confirmation 
Time Font Name 

4 or 
more Ch. No. (2) Message (2) Occurrence 

Time (2) 
Recovery 
Time (2) 

Confirmation 
Time (2) Font Name (2)

 

(1) The project name downloaded to the operator interface is shown. 

(2) The information of Alarm Log Data is shown. 
 
 
<Data Example> 
"Project Name","Sample Project","V1.7xxx","European" 
"File Type","Alarm Log Data" 
 
"Ch. No.","Message","Occurrence Time","Recovery Time","Confirmation Time","Font Name" 
" 1-0","Message1-0"," 03/08/05 17:03"," 08/05 17:03","08/05 17:03","Japanese" 
" 2-7","Message2-7"," 03/08/05 17:03"," 08/05 17:03","08/05 17:03","Chinese" 

: 
: 
: 

 

Note: Each data must be bundled with the double quotation mark ("). If not bundled with a 
double quotation mark, it becomes impossible to display normally by Record 
Viewer. 

 

Note: When the Font Name of 6th column is data for displaying a message in the 
corresponding language. 

 

Note: The 1st line is displayed when messages is two or more lines. 
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7-2 Logging Data 
File name is LOG##.CSV. A data number 01 to 20 is shown in place of ##. File format is as 
follows. 
 
<When Alarm log data uploads from runtime Ver.1.4x and Ver.1.6x Versions> 

Row 1st column 2nd column 
0 Project Name Project Name (1) 
1 File Type Logging Data 
2   
3 Device Log No. Device Log No. (2) 
4 Source Source (3) 
5 Sampling Method Sampling Method (4) 

Device Device (5) 
6 

Time (sec.) Time (sec.) (6) 
7   
8 Data Sampling Time 

9 or more Data (7) Sampling Time (7) 
 

(1) The project name downloaded to the operator interface is shown. 
(2) The device log no. specified in “logging setting” is shown. 
(3) The source specified in “logging setting” is shown. 
(4) Sampling method set in “logging setting” is shown. 
(5) When sampling method is set to Event Bit or Event Word, the device specified in 

logging setting is shown. 
(6) When sampling method is set to Fixed Period, the time (sec.) set in logging setting is 

shown. 
(7) Logging data information saved in the operator interface is shown. 
 

<Data Example> 
"Project Name","Sample Project", 
"File Type", "Logging Data", 
 
" Device Log No.","1", 
"Source","LSD 00000010", 
"Sampling Method","Event Word", 
"Device","LSD 00000011", 
 
"Data","Sampling Time", 
495," 03/08/08 08:37:04", 
1033," 03/08/08 08:37:05", 

: 
: 
: 

 

Note: Each data must be bundled with the double quotation mark ("). If not bundled with a 
double quotation mark, it becomes impossible to display normally by Record 
Viewer. 
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<When Alarm log data uploads from runtime Ver.1.7x Versions> 

Row 1st column 2nd column 3rd column 4th column 

0 Project Name Project Name (1) Runtime 
Version 

Project 
Language 

1 File Type Logging Data   

2     

3 Device Log No. Device Log No. (2)   

4 Source Source (3)   

5 Sampling Method Sampling Method (4)   

Device Device (5)   
6 

Time (sec.) Time (sec.) (6)   

7     

8 Data Sampling Time   

9 or more Data (7) Sampling Time (7)   
 

(1) The project name downloaded to the operator interface is shown. 
(2) The device log no. specified in “logging setting” is shown. 
(3) The source specified in “logging setting” is shown. 
(4) Sampling method set in “logging setting” is shown. 
(5) When sampling method is set to Event Bit or Event Word, the device specified in 

logging setting is shown. 
(6) When sampling method is set to Fixed Period, the time (sec.) set in logging setting is 

shown. 
(7) Logging data information saved in the operator interface is shown. 
 

<Data Example> 
"Project Name","Sample Project", 
"File Type","Logging Data", 
 
" Device Log No.","1", 
"Source","LSD 00000010", 
"Sampling Method","Event Word", 
"Device","LSD 00000011", 
 
"Data","Sampling Time", 
495," 03/08/08 08:37:04", 
1033," 03/08/08 08:37:05", 

: 
: 
: 

 

Note: Each data must be bundled with the double quotation mark ("). If not bundled with a 
double quotation mark, it becomes impossible to display normally by Record 
Viewer. 
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<When Alarm log data uploads from runtime Ver.1.8x or more Versions> 

Row 1st column 2nd column 3rd column 4th column 

0 Project Name Project Name (1) Runtime 
Version 

Project 
Language 

1 File Type Logging Data   

2     

3 Logging No. Logging No. (2)   

4 Source Source (3)   

5 Sampling Method Sampling Method (4)   

Device Device (5)   
6 

Time (sec.) Time (sec.) (6)   

7 Title Font Title Font (7)   

8     

9 Data Sampling Time   

10 or more Data (8) Sampling Time (8)   
 

(1) The project name downloaded to the operator interface is shown. 
(2) The device log no. specified in “logging setting” is shown. 
(3) The source specified in “logging setting” is shown. 
(4) Sampling method set in “logging setting” is shown. 
(5) When sampling method is set to Event Bit or Event Word, the device specified in 

logging setting is shown. 
(6) When sampling method is set to Fixed Period, the time (sec.) set in logging setting is 

shown. 
(7) The specified title font is displayed. The data title of the 9th line is displayed in this 

language. 
(8) The value of each specified channel is displayed. 
 

<Data Example> 
"Project Name","Sample Project", 
"File Type","Logging Data", 
 
" Logging No.","1", 
"Source","LSD 00000010", 
"Sampling Method", "Event Word", 
"Device","LSD 00000011", 
“Title Font”,”European” 
 
"Sampling Time","Data1","Data2",…,"Data128", 
" 03/08/08 08:37:04",495,505,…,1045, 
" 03/08/08 08:37:05",1033,1068,…,5043, 

: 
: 
: 

 

Note: Each data must be bundled with the double quotation mark ("). If not bundled with a 
double quotation mark, it becomes impossible to display normally by Record 
Viewer. 
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